NET. Framework error

Offline floydlorenz

  • Upload Approved
  • Newbie
  • ****
    • Posts: 5
    • View Profile
I have THUGPRO on Mac and i haven't been able to play the new update due to this issue I'm having everytime i open the launcher that reads:

'To run this application, you first must install one of the following versions of .NET Framework: v4.0.30319. Contact your application publisher for instructions about obtaining the appropriate version of the .NET Framework.'

I tried to install the NET. thing, however when i opened it the setup told me I already had that version installed on my Mac beforehand, so I'm not really sure what to do here besides wait for another patch. Any help to resolve this matter would be kindly appreciated, thank you.
What did you learn tonight?


Offline warpig

  • Upload Approved
  • Newbie
  • ****
    • Posts: 46
    • View Profile
you still having problems running it on your mac? one thing you could do is to simply use a older version of thugpro, that worked for me.


Offline floydlorenz

  • Upload Approved
  • Newbie
  • ****
    • Posts: 5
    • View Profile
That sounds plausible, actually. Wonder why it never crossed my mind. Could you provide a link on where to get said older version?
What did you learn tonight?


Offline warpig

  • Upload Approved
  • Newbie
  • ****
    • Posts: 46
    • View Profile

Offline warpig

  • Upload Approved
  • Newbie
  • ****
    • Posts: 46
    • View Profile
sorry man im not used to checking pms in here. sent you the msg.


Offline floydlorenz

  • Upload Approved
  • Newbie
  • ****
    • Posts: 5
    • View Profile
thanks a bunch, dude! hopefully we can play together sometime
What did you learn tonight?


Offline warpig

  • Upload Approved
  • Newbie
  • ****
    • Posts: 46
    • View Profile