thpsX

- => Questions & Tutorials => Topic started by: Wuyke on May 07, 2018, 05:53:58 PM

Title: Custome models from "Community Uploads" doesn't work. Help
Post by: Wuyke on May 07, 2018, 05:53:58 PM
I putted all needed .xbx files in Skater_pro but in game stays a normal models. Anyone help?
[srry for bad ENG]
Title: Re: Custome models from "Community Uploads" doesn't work. Help
Post by: sk8ace on May 07, 2018, 06:39:10 PM
Go to Program Files (x86)\Activision\Tony Hawk's Underground 2\Game\Data\pre\ and backup these 3 files: skaterparts.prx, skaterparts_secret.prx, skaterparts_temp.prx .

then replace them with the ones in the attached zip file on this post.  That should do it.
Title: Re: Custome models from "Community Uploads" doesn't work. Help
Post by: Wuyke on May 08, 2018, 11:51:59 AM
Tnx Bro!!!
Title: Re: Custome models from "Community Uploads" doesn't work. Help
Post by: vinsta on November 08, 2018, 09:57:10 PM
Sk8ace, where did you get those files? Is there a tutorial out there somewhere?
Title: Re: Custome models from "Community Uploads" doesn't work. Help
Post by: sk8ace on November 08, 2018, 10:08:43 PM
Those files are empty files. Normally, the skaters are packed in those files. When the game sees that they are empty, it defaults to the folder location for the skaters (Tony Hawk's Underground 2\Game\Data\models\). Then custom skaters in those folders show up in game.

If you are trying to add custom skaters, follow the instructions included in the custom skater that you downloaded. They should include a README or something similar telling you where to put the files.
Title: Re: Custome models from "Community Uploads" doesn't work. Help
Post by: KidBuu1995 on October 29, 2019, 06:21:50 PM
i have followed your instuctions but it still doesnt work i dont know what im doing wrong